Focus mode gone weird

Rajesh's Avatar

Rajesh

21 Mar, 2012 04:12 AM

Hello,

I posted a different question earlier (http://support.iawriter.com/help/discussions/mac-problems/317-expor...), but now have this another issue with the focus mode.

I have tried removing writer + clearing all cache (system + user) and again installing from the app store.
but this and the other one are still present.

  1. Support Staff 2 Posted by Oli Studholme on 26 Apr, 2012 07:43 AM

    Oli Studholme's Avatar

    I’m sorry to hear you’re having this problem, and I apologise for the slow reply. Unfortunately as far as I know you’re the only person who’s come across this issue, and the previous one. Is there anything out of the ordinary with your Mac? For example are you running software or haxies that change how the Finder works, are you running a “Hackintosh”, etc? You’ve already tried reinstalling, which is about all I can suggest, so I’m a little puzzled myself!

    Happy writing!

  2. 3 Posted by Rajesh on 15 May, 2012 01:12 PM

    Rajesh's Avatar

    Hi,

    Solved, created a new user + removed writer + reinstalled and until now no problems.

  3. Oli Studholme closed this discussion on 16 May, 2012 02:04 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac