Turn off automatic capital letter at the start of a sentence

Jean-Claude's Avatar

Jean-Claude

30 May, 2012 09:20 PM

Hi all,
how do I change the setting for autocorrect capital letter at the beginning of each phrase?
Thanks and best regards
Jean-Claude

  1. Support Staff 2 Posted by Oli Studholme on 31 May, 2012 02:49 AM

    Oli Studholme's Avatar

    Mac OS X and Writer don’t do this, so I suspect you are using a third party program which is doing so. For example TextExpander has an option to do this — see the attached screenshot.

    If you’re having this issue in Writer for iOS, you can change the Auto-Capitalization under Settings > General > Keyboard, as seen in the second screenshot here.

    Happy writing!

  2. Oli Studholme closed this discussion on 05 Jul, 2012 02:40 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac